Thanks. Shouldn't be a problem at all. I'll keep lowJs bokmarked. I'll for sure find a project in the future where it will fit